PHP Notebook

PHP 基础

安装环境

今天在 SFP 上安装 Wamp2.5,在选择默认浏览器时,出现错误:

软件运行时提示缺少 MSVCR110.dll

建议重新安装,32位/64位都如是,不敢轻易从网上下载 MSVCR110.dll,于是从旧电脑上拷了一个旧版,安装成功。

Wampserver2.5-Apache-2.4.9-Mysql-5.6.17-php5.5.12-32b
WampServer2.1d-x64

心下甚慰。

Apache Version : 2.2.17
PHP Version : 5.3.4
MySQL Version : 5.0.7-dev

More: http://christen.cn/doc/php/

Got Something To Say:

Your email address will not be published. Required fields are marked *

*

© 2006-2018. Powered by WordPress Romangie & Bootstrap. ICP No. 15008795